Sign in to follow this  
Followers 0
chopper602

Can't edit 'Signature'

6 posts in this topic

Hi,

 

Since adding to / changing my fleet a little, I'd like to change my signature but I don't seem to be able to . . .

 

When I go that area of 'My Settings' I get my current signature on the top of the page and a load of html code on the 'editing' screen. Is there anyway to amend this without having to test my dusty coding skills?

Share this post


Link to post
Share on other sites

Down the bottom of the page, on the left, there is a button called "Enable HTML". Perhaps you have this on? Deselect it and you may be okay.

Share this post


Link to post
Share on other sites

I think the forum software converts sigs to HTML after you save them. If you delete what's there and disable HTML you should be able to type whatever you need in. Though it'll probably convert to HTML after you save again.

 

If you're struggling see if you can post what you'd lke as a reply here and I'll update for you :)

Share this post


Link to post
Share on other sites

I'd like to remove the Saab, add the Jag and Motorhome:

2015 Jaguar XF Sportbrake R-Sport 200 2.2d in IRR

2012 TEC RoTec List 652 Motorhome

 

Cheers

Share this post


Link to post
Share on other sites

How does that look?

 

I was replying on my iPhone earlier, but realise that as well as disabling HTML mode you also need to flick the little switch icon at the top left ... that lets you edit things via the GUI as you'd normally expect to. Give it a try, let me know how you get on :)

Share this post


Link to post
Share on other sites

Better thanks, although you'd taken off the Toyota !

(I've added it back in now!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0